Premium4 468x60 forex
Page 6 of 12 FirstFirst ... 4 5 6 7 8 ... LastLast
Results 51 to 60 of 119
Like Tree44Likes

AllAveragesCrossover

This is a discussion on AllAveragesCrossover within the Trading tools forums, part of the Trading Forum category; thats correct. default values are working but as soon as I change fast/slow mode to 8 (which is for HMA), ...

      
   
  1. #51
    Junior Member
    Join Date
    Aug 2014
    Posts
    6
    thats correct. default values are working but as soon as I change fast/slow mode to 8 (which is for HMA), it stops working!!
    can you pls attach your indi. My version of indi is from post #36
    Last edited by goi; 02-24-2015 at 01:36 PM. Reason: more info

  2. #52
    Administrator newdigital's Avatar
    Join Date
    Feb 2013
    Posts
    10,015
    Blog Entries
    1790
    Follow newdigital On Twitter Add newdigital on Facebook Add newdigital on Google+ Add newdigital on MySpace
    Add newdigital on Linkedin
    Attached (i think - it is same indicator from same post)
    Attached Files Attached Files
    goi likes this.
    Premium Trading Forum: subscription, public discussion and latest news
    Trading Forum wiki || Social networks for the forum
    Trading blogs || My blog
    ePayments: premium subscription without paypal

  3. #53
    Junior Member
    Join Date
    Aug 2014
    Posts
    6
    Thanks a lot buddy.
    Looks like version 1.2 is working perfectly on my system. And for alerts, your suggestion of putting value 1 to AlertMode worked!!
    Thanks again!!

  4. #54
    Developer igorad's Avatar
    Join Date
    Feb 2013
    Posts
    2,147
    Follow igorad On Twitter Add igorad on Facebook Add igorad on Google+
    Add igorad on Linkedin
    Hi goi,

    Please check out the fixed AllAveragesCrossover indicator.

    AllAveragesCrossover-allavgcrossver_1.4-600-.png

    Regards,
    Igor
    Attached Files Attached Files
    goi, Alex-162, chartartist and 1 others like this.

  5. #55
    Junior Member
    Join Date
    Aug 2014
    Posts
    6
    WOW @igor
    Thanks a lot !!!!!

  6. #56
    Junior Member
    Join Date
    Mar 2015
    Posts
    1
    Igorad Thank you for the indicator

  7. #57
    Administrator newdigital's Avatar
    Join Date
    Feb 2013
    Posts
    10,015
    Blog Entries
    1790
    Follow newdigital On Twitter Add newdigital on Facebook Add newdigital on Google+ Add newdigital on MySpace
    Add newdigital on Linkedin
    Just testing this AllAveragesCrossover_v1.4 600+ indicator:

    AllAveragesCrossover-eurusd-h1-alpari-limited.png


    and this is AllAveragesConsensus_v1.1 indicator from this post:

    AllAveragesCrossover-eurusd-h4-alpari-limited.png
    Premium Trading Forum: subscription, public discussion and latest news
    Trading Forum wiki || Social networks for the forum
    Trading blogs || My blog
    ePayments: premium subscription without paypal

  8. #58
    Member
    Join Date
    Jun 2015
    Posts
    68
    Quote Originally Posted by igorad View Post
    Hi Gus4x,

    Please check out the fixed version of the AllAverages_v3.1_Crossover_Filled.

    Attachment 2809

    Regards,
    Igor

    Hi Igor,
    This indicator does not add to the chart. How can this be resolved? Thanks

  9. #59
    Administrator newdigital's Avatar
    Join Date
    Feb 2013
    Posts
    10,015
    Blog Entries
    1790
    Follow newdigital On Twitter Add newdigital on Facebook Add newdigital on Google+ Add newdigital on MySpace
    Add newdigital on Linkedin
    Quote Originally Posted by Eris View Post
    Hi Igor,
    This indicator does not add to the chart. How can this be resolved? Thanks
    AllAverages_v3.1_Crossover_Filled indicator from this post? Yes, you are right: the indicator was not fixed for new bulds of MT4.

    I wrote PM to Igorad asking him to fix it.
    Eris likes this.
    Premium Trading Forum: subscription, public discussion and latest news
    Trading Forum wiki || Social networks for the forum
    Trading blogs || My blog
    ePayments: premium subscription without paypal

  10. #60
    Developer igorad's Avatar
    Join Date
    Feb 2013
    Posts
    2,147
    Follow igorad On Twitter Add igorad on Facebook Add igorad on Google+
    Add igorad on Linkedin
    Quote Originally Posted by Eris View Post
    Hi Igor,
    This indicator does not add to the chart. How can this be resolved? Thanks
    Hi Eris,

    Please check out the updated AllAveragesCrossover indicator with ability to plot the filled area between 2 MAs(ShowFilled=true).

    AllAveragesCrossover-allavgcrossver_1.5-600-.png

    Regards,
    Igor
    Attached Files Attached Files
    chartartist likes this.

Page 6 of 12 FirstFirst ... 4 5 6 7 8 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •