Premium1 468x60 forex
Page 3 of 7 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 64
Like Tree34Likes

AllMACD

This is a discussion on AllMACD within the Trading tools forums, part of the Trading Forum category; Originally Posted by igorad Hi, Please a take a look at the AllMACD which is based on the AllAverages_v3.1 . ...

          
   
  1. #21
    Member
    Join Date
    Nov 2013
    Posts
    67
    Quote Originally Posted by igorad View Post
    Hi,

    Please a take a look at the AllMACD which is based on the AllAverages_v3.1. This version of the well-known indicator allows you to set the input parameters for each MA separately. Also please note that you can see the Oscillator MACD (MACD - Signal) if OscillatorMode=1.

    Attachment 637


    Regards,
    Igor


    UPDATES:

    2013.04.22 - version v2.1: 1 minor bug fixed.
    Goodnight igorad:

    Could please adapt this indicator to the new version of MT4.

    Thank you very much.

    A greeting.

    FHTrading

  2. #22
    Developer igorad's Avatar
    Join Date
    Feb 2013
    Posts
    2,078
    Follow igorad On Twitter Add igorad on Facebook Add igorad on Google+
    Add igorad on Linkedin
    Quote Originally Posted by Jozo View Post
    This Zerolag MACD above is not working in the current MT4. Could you please update it for me?
    Thanks
    Jozo
    Hi Jozo,

    Please check out the updated Zerolag MACD indicator for the new MT4.

    Regards,
    Igor

    AllMACD-eurusd-h1-ibfx-inc.png


    AllMACD-eurusd-d1-ibfx-inc.png
    Attached Files Attached Files
    Last edited by newdigital; 03-03-2014 at 07:44 AM. Reason: images were inserted

  3. #23
    Senior Member
    Join Date
    May 2013
    Posts
    128
    Hi Igor, thanks for the updated but it is NOT working. It is greyed out.
    I note also that the AllMacd-allmacd_v2.1 and AllabsoluteDifference_v2.4 are not activating as well!
    What could be the reason?
    Thanks
    Jozo

  4. #24
    Administrator newdigital's Avatar
    Join Date
    Feb 2013
    Posts
    9,797
    Blog Entries
    1503
    Follow newdigital On Twitter Add newdigital on Facebook Add newdigital on Google+ Add newdigital on MySpace
    Add newdigital on Linkedin
    Zerolag MACD? It works - you can see screenshots in Igorad's posts (I edited the post of Igorad to insert two images).

    I just placed indicator (mql4 file) to this folder C:\InterbankFX_1-Click\MQL4\Indicators and I restarted Metatrader 4.
    Premium Trading Forum: subscription, public discussion and latest news
    Trading Forum wiki || Social networks for the forum
    Trading blogs || My blog
    ePayments: premium subscription without paypal

  5. #25
    Senior Member
    Join Date
    May 2013
    Posts
    128
    AllMACD-problem-uploading-zerolag-indi.png
    Mhh, should I remove the string of numbers before the name? I have installed on IBFX and IG and both have failed. See image
    Thank you for looking into this.
    Jozo

  6. #26
    Administrator newdigital's Avatar
    Join Date
    Feb 2013
    Posts
    9,797
    Blog Entries
    1503
    Follow newdigital On Twitter Add newdigital on Facebook Add newdigital on Google+ Add newdigital on MySpace
    Add newdigital on Linkedin
    Something strange with the name of indicator in your screenshot ...

    You can see my image (IBFX, 600 - my IBFX MT4 is not going to update to 610):

    AllMACD-zerolag.jpg
    Premium Trading Forum: subscription, public discussion and latest news
    Trading Forum wiki || Social networks for the forum
    Trading blogs || My blog
    ePayments: premium subscription without paypal

  7. #27
    Administrator newdigital's Avatar
    Join Date
    Feb 2013
    Posts
    9,797
    Blog Entries
    1503
    Follow newdigital On Twitter Add newdigital on Facebook Add newdigital on Google+ Add newdigital on MySpace
    Add newdigital on Linkedin
    You can check the following:

    - name of indicator
    - did you place it on this folder? MQL4\Indicators
    - compile with MetaEditor
    Premium Trading Forum: subscription, public discussion and latest news
    Trading Forum wiki || Social networks for the forum
    Trading blogs || My blog
    ePayments: premium subscription without paypal

  8. #28
    Senior Member
    Join Date
    May 2013
    Posts
    128
    Yes, I have installed and compiled as usual. The strange name with the long numbers are from the download link. I will rename and see! But that would not explain why AllAbsolutedifference and which was working before is not now!

  9. #29
    Senior Member
    Join Date
    May 2013
    Posts
    128
    I have removed the long digit prefix and the - at the end (it was "600-" to this 600); but made no difference!

  10. #30
    Administrator newdigital's Avatar
    Join Date
    Feb 2013
    Posts
    9,797
    Blog Entries
    1503
    Follow newdigital On Twitter Add newdigital on Facebook Add newdigital on Google+ Add newdigital on MySpace
    Add newdigital on Linkedin
    From download link? I am downloading on the following way :

    - right mouse click
    - select "Save as"

    Try to download on this way
    Premium Trading Forum: subscription, public discussion and latest news
    Trading Forum wiki || Social networks for the forum
    Trading blogs || My blog
    ePayments: premium subscription without paypal

Page 3 of 7 FirstFirst 1 2 3 4 5 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •